View unanswered posts | View active topics It is currently Sat Aug 17, 2019 7:36 pm



Reply to topic  [ 24 posts ] 
 ST1300 trouble 
Author Message
Ride Red or ride nothing!

Joined: Mon Nov 01, 2010 4:54 pm
Posts: 2438
Location: Danville, PA
What I ride: '01 RC51 (street),'06 CBR1000RR (street),'01 RC51 (track)
Location: Danville, PA
Post ST1300 trouble
My dad's ST1300 won't start all of the sudden. It's a '12 with 665 miles on it (no he doesn't ride it much). This spring he had it running, no problems. Last time he went to start it it cranks fine but doesn't even attempt to fire. I brought it to my garage today to take a look. First, no spark. I pulled the #3 plug and there's nothing happening. First step I checked the fuses. Every fuse in the bike is good. As I was checking fuses I realized I don't hear the fuel pump cycle. Initially I thought I heard it cycle but I was probably hearing a relay click instead. I pulled the fuel pump relay and swapped it out with the known working relay from my CBR. It made no difference, in fact the ST relay cycled my CBR pump no problem. Next I saw that there is a FI error code flashing. One long flash followed by three short. That means code 13 I believe. I'm in the process of digging around on the interweb to make some sense of that since I don't have a shop manual for this bike.

One thing I did run across on the ST Owners forum is that if the battery is low it won't power the ECU properly and therefore not the fuel pump either. There was a bit of disagreement about that though. The battery has plenty of power to spin the engine so it should be charged enough so that doesn't make sense to me. However, it could explain why the bike just decided to not start all of the sudden while basically just sitting in the garage collecting dust.

Anyone have any ideas?

_________________
Jarrod
'01 RC51 #896 (track)
'01 RC51 #158 (street)
'06 Big Ruckus (battle scooter)
'08 Rincon
In track day club limbo #171
California Superbike School corner marshal @ NJMP

"...and it all adds up"


Mon Jul 04, 2016 3:42 pm
Profile WWW
Sharp-Sighted Shooter of Substantially Separated Steels (but can't hear shit)
User avatar

Joined: Sat Jan 29, 2011 12:28 pm
Posts: 1573
Location: bloomsburg, midnight oil garage.
What I ride: CBR1000RR
Location: Bloomsburg, PA
Post Re: ST1300 trouble
Yup. Low battery voltage. It might crank the motor, but the injectors need 10.5 vdc. Injectors not runnin', no need for spark.
Those 10.5 vdc won't be at the injector, it needs to be gettin' to the ECU so the ECU can send the needed 5 vdc to the injectors.
Put a meter on the battery in off.
Put the meter on the battery turned on. Should be less than .25vdc drop.
Turn on Hi beams, radio, brakelight, everything including horn. Should not lose more than 1 vdc, minus the radio.
Turn all that off and hit the start button. Should not drop below 10.5 vdc.

Next step. Is it the battery or charging system?

_________________
...and the pileS keep growin'...


Mon Jul 04, 2016 6:19 pm
Profile
Ride Red or ride nothing!

Joined: Mon Nov 01, 2010 4:54 pm
Posts: 2438
Location: Danville, PA
What I ride: '01 RC51 (street),'06 CBR1000RR (street),'01 RC51 (track)
Location: Danville, PA
Post Re: ST1300 trouble
funfred wrote:
Yup. Low battery voltage. It might crank the motor, but the injectors need 10.5 vdc. Injectors not runnin', no need for spark.
Those 10.5 vdc won't be at the injector, it needs to be gettin' to the ECU so the ECU can send the needed 5 vdc to the injectors.
Put a meter on the battery in off.
Put the meter on the battery turned on. Should be less than .25vdc drop.
Turn on Hi beams, radio, brakelight, everything including horn. Should not lose more than 1 vdc, minus the radio.
Turn all that off and hit the start button. Should not drop below 10.5 vdc.

Next step. Is it the battery or charging system?


Well if it's the battery that does make sense since it's a few years old now and has very infrequent use although he does put the tender on it pretty regularly. I have a tender on it now and I'll let it get a full charge and see what happens next.

There is that pesky FI MIL code too. I'm waiting for membership approval on the ST forum so I can post on there about the code in question. They have a approval process kind of like we have here, post an intro then get approved. I am totally unable to find the code meaning anywhere on the web.

_________________
Jarrod
'01 RC51 #896 (track)
'01 RC51 #158 (street)
'06 Big Ruckus (battle scooter)
'08 Rincon
In track day club limbo #171
California Superbike School corner marshal @ NJMP

"...and it all adds up"


Mon Jul 04, 2016 7:31 pm
Profile WWW
Assholio Supremo
User avatar

Joined: Mon Nov 01, 2010 3:34 pm
Posts: 2808
Location: Danville, PA
What I ride: Look over there ---------->
Location: Danville, PA
Post Re: ST1300 trouble
In the meantime, Hook some jumper cables to a bigger battery.. that'll give it the reserve you need. 12v is 12v!

_________________
Rich Q.
'07-08 Yamaha R6 - Race "the Tiger Bike"
'04 Aprilia Tuono - Street/coaching
'06 KTM XC-W 200 - braaap!
'14 Zuma 155 - Yeah, it's striped, too.
CCS Expert #128
EvolveGT coach #128

Thanks to my 2017 sponsors! METRIC DEVIL MOTO / PIRELLI TIRE | SCORPION | WOODCRAFT | VORTEX | PARTS CLUB | HAZARDOUS RACING
GET IT!!! http://www.richquinlan.com


Mon Jul 04, 2016 10:21 pm
Profile WWW
AMA superstar
User avatar

Joined: Tue Aug 19, 2014 9:29 pm
Posts: 213
What I ride: Yamaha Fz8
Location: Ephrata
Post Re: ST1300 trouble
Mentch171 wrote:
funfred wrote:
Yup. Low battery voltage. It might crank the motor, but the injectors need 10.5 vdc. Injectors not runnin', no need for spark.
Those 10.5 vdc won't be at the injector, it needs to be gettin' to the ECU so the ECU can send the needed 5 vdc to the injectors.
Put a meter on the battery in off.
Put the meter on the battery turned on. Should be less than .25vdc drop.
Turn on Hi beams, radio, brakelight, everything including horn. Should not lose more than 1 vdc, minus the radio.
Turn all that off and hit the start button. Should not drop below 10.5 vdc.

Next step. Is it the battery or charging system?


Well if it's the battery that does make sense since it's a few years old now and has very infrequent use although he does put the tender on it pretty regularly. I have a tender on it now and I'll let it get a full charge and see what happens next.

There is that pesky FI MIL code too. I'm waiting for membership approval on the ST forum so I can post on there about the code in question. They have a approval process kind of like we have here, post an intro then get approved. I am totally unable to find the code meaning anywhere on the web.



http://www.st-owners.com/forums/showthr ... FI-code-13


Tue Jul 05, 2016 10:41 am
Profile
Assholio Supremo
User avatar

Joined: Mon Nov 01, 2010 3:34 pm
Posts: 2808
Location: Danville, PA
What I ride: Look over there ---------->
Location: Danville, PA
Post Re: ST1300 trouble
fz811 wrote:
http://www.st-owners.com/forums/showthread.php?99873-No-start-FI-code-13


Faaaaak.

_________________
Rich Q.
'07-08 Yamaha R6 - Race "the Tiger Bike"
'04 Aprilia Tuono - Street/coaching
'06 KTM XC-W 200 - braaap!
'14 Zuma 155 - Yeah, it's striped, too.
CCS Expert #128
EvolveGT coach #128

Thanks to my 2017 sponsors! METRIC DEVIL MOTO / PIRELLI TIRE | SCORPION | WOODCRAFT | VORTEX | PARTS CLUB | HAZARDOUS RACING
GET IT!!! http://www.richquinlan.com


Tue Jul 05, 2016 10:46 am
Profile WWW
Ride Red or ride nothing!

Joined: Mon Nov 01, 2010 4:54 pm
Posts: 2438
Location: Danville, PA
What I ride: '01 RC51 (street),'06 CBR1000RR (street),'01 RC51 (track)
Location: Danville, PA
Post Re: ST1300 trouble
fz811 wrote:
://www.st-owners.com/forums/showthread.php?99873-No-start-FI-code-13


Good find! Damned if I could find that myself.

I also got a reply saying the same thing, #2 injector. Well I guess I know what I'll be doing next :banghead:

_________________
Jarrod
'01 RC51 #896 (track)
'01 RC51 #158 (street)
'06 Big Ruckus (battle scooter)
'08 Rincon
In track day club limbo #171
California Superbike School corner marshal @ NJMP

"...and it all adds up"


Tue Jul 05, 2016 11:57 am
Profile WWW
Sharp-Sighted Shooter of Substantially Separated Steels (but can't hear shit)
User avatar

Joined: Sat Jan 29, 2011 12:28 pm
Posts: 1573
Location: bloomsburg, midnight oil garage.
What I ride: CBR1000RR
Location: Bloomsburg, PA
Post Re: ST1300 trouble
Checking for squirrels or gettin' your dad a cat? :D

_________________
...and the pileS keep growin'...


Tue Jul 05, 2016 1:18 pm
Profile
Ride Red or ride nothing!

Joined: Mon Nov 01, 2010 4:54 pm
Posts: 2438
Location: Danville, PA
What I ride: '01 RC51 (street),'06 CBR1000RR (street),'01 RC51 (track)
Location: Danville, PA
Post Re: ST1300 trouble
funfred wrote:
Checking for squirrels or gettin' your dad a cat? :D


He's got two outside cats. I guess it's time to lock them in the garage and don't feed them. Lazy fuckers!


Sent from my iPhone using Tapatalk

_________________
Jarrod
'01 RC51 #896 (track)
'01 RC51 #158 (street)
'06 Big Ruckus (battle scooter)
'08 Rincon
In track day club limbo #171
California Superbike School corner marshal @ NJMP

"...and it all adds up"


Tue Jul 05, 2016 1:54 pm
Profile WWW
Ride Red or ride nothing!

Joined: Mon Nov 01, 2010 4:54 pm
Posts: 2438
Location: Danville, PA
What I ride: '01 RC51 (street),'06 CBR1000RR (street),'01 RC51 (track)
Location: Danville, PA
Post Re: ST1300 trouble
I started digging today.

This is different looking. Lucky all clean in here.

Image

I may be on to something

Image

I think I found the problem :wtf: Lots 'o bare wires. I doubt ANY of the injectors were working.

Image

I guess I'll be ordering him a new sub-harness and mouse poison for the garage.

_________________
Jarrod
'01 RC51 #896 (track)
'01 RC51 #158 (street)
'06 Big Ruckus (battle scooter)
'08 Rincon
In track day club limbo #171
California Superbike School corner marshal @ NJMP

"...and it all adds up"


Tue Jul 05, 2016 6:59 pm
Profile WWW
AMA superstar
User avatar

Joined: Tue Aug 19, 2014 9:29 pm
Posts: 213
What I ride: Yamaha Fz8
Location: Ephrata
Post Re: ST1300 trouble
Mentch171 wrote:
fz811 wrote:
://www.st-owners.com/forums/showthread.php?99873-No-start-FI-code-13


Good find! Damned if I could find that myself.

I also got a reply saying the same thing, #2 injector. Well I guess I know what I'll be doing next :banghead:


question now is where did the insulation come from ?


Tue Jul 05, 2016 9:49 pm
Profile
Sharp-Sighted Shooter of Substantially Separated Steels (but can't hear shit)
User avatar

Joined: Sat Jan 29, 2011 12:28 pm
Posts: 1573
Location: bloomsburg, midnight oil garage.
What I ride: CBR1000RR
Location: Bloomsburg, PA
Post Re: ST1300 trouble
:o

_________________
...and the pileS keep growin'...


Tue Jul 05, 2016 11:00 pm
Profile
Assholio Supremo
User avatar

Joined: Mon Nov 01, 2010 3:34 pm
Posts: 2808
Location: Danville, PA
What I ride: Look over there ---------->
Location: Danville, PA
Post Re: ST1300 trouble
Image

_________________
Rich Q.
'07-08 Yamaha R6 - Race "the Tiger Bike"
'04 Aprilia Tuono - Street/coaching
'06 KTM XC-W 200 - braaap!
'14 Zuma 155 - Yeah, it's striped, too.
CCS Expert #128
EvolveGT coach #128

Thanks to my 2017 sponsors! METRIC DEVIL MOTO / PIRELLI TIRE | SCORPION | WOODCRAFT | VORTEX | PARTS CLUB | HAZARDOUS RACING
GET IT!!! http://www.richquinlan.com


Tue Jul 05, 2016 11:00 pm
Profile WWW
Ride Red or ride nothing!

Joined: Mon Nov 01, 2010 4:54 pm
Posts: 2438
Location: Danville, PA
What I ride: '01 RC51 (street),'06 CBR1000RR (street),'01 RC51 (track)
Location: Danville, PA
Post Re: ST1300 trouble
fz811 wrote:
question now is where did the insulation come from ?


That's easy, we run a construction business out of my dad's shop. There's usually some loose bats of insulation somewhere in inventory. His bikes are in this same garage. The mice must like to camp on top of this v-4. It sounds like from the ST forum it's pretty common. Little bastards!

_________________
Jarrod
'01 RC51 #896 (track)
'01 RC51 #158 (street)
'06 Big Ruckus (battle scooter)
'08 Rincon
In track day club limbo #171
California Superbike School corner marshal @ NJMP

"...and it all adds up"


Wed Jul 06, 2016 12:01 pm
Profile WWW
MotoGP champ
User avatar

Joined: Thu Jan 06, 2011 11:12 pm
Posts: 808
What I ride: vespa scooter
Post Re: ST1300 trouble
I would've bet the farm on dead battery. This is craziness.

_________________
Rides:
08 Ducati Hypermotard (wannabe motard)
06 Yamaha R6 (track machine-finished, ridden, broken, fixed, waiting to be break again)
2010 Coolster 110 cc pit bike (chinese honda crf knockoff)
2010 Subaru Forester XT, stage 2.5 (track hauler and #2 most common lesbian vehicle)
02 Suzuki TL1000-R (slayed by the dragon) I will miss you girl
Cannondale Prophet MTB
"Be the person that your dog thinks that you are."


Sun Jul 10, 2016 12:39 am
Profile
Ride Red or ride nothing!

Joined: Mon Nov 01, 2010 4:54 pm
Posts: 2438
Location: Danville, PA
What I ride: '01 RC51 (street),'06 CBR1000RR (street),'01 RC51 (track)
Location: Danville, PA
Post Re: ST1300 trouble
I got the sub-harness out yesterday and ordered the parts. Only $78 plus shipping. Not nearly as costly as I was expecting. Everything else looks a-ok.

Not a fun bike to work on though.

Image

_________________
Jarrod
'01 RC51 #896 (track)
'01 RC51 #158 (street)
'06 Big Ruckus (battle scooter)
'08 Rincon
In track day club limbo #171
California Superbike School corner marshal @ NJMP

"...and it all adds up"


Sun Jul 10, 2016 6:16 am
Profile WWW
Sharp-Sighted Shooter of Substantially Separated Steels (but can't hear shit)
User avatar

Joined: Sat Jan 29, 2011 12:28 pm
Posts: 1573
Location: bloomsburg, midnight oil garage.
What I ride: CBR1000RR
Location: Bloomsburg, PA
Post Re: ST1300 trouble
I like that you draped a towel over the tank.
Nice bike, too, btw.
I had a thing for them once...didn't pull the trigger, but I thought it was a very smart bike. Never seen inside one. Is that air filter reusable?

_________________
...and the pileS keep growin'...


Sun Jul 10, 2016 1:12 pm
Profile
Ride Red or ride nothing!

Joined: Mon Nov 01, 2010 4:54 pm
Posts: 2438
Location: Danville, PA
What I ride: '01 RC51 (street),'06 CBR1000RR (street),'01 RC51 (track)
Location: Danville, PA
Post Re: ST1300 trouble
The tank is hinged like a lot of Honda tanks. I have a tie down hooked to it and to the tail to keep it open. The towel keeps the tie down from rubbing.

It is a smart bike. Pretty sporty, 1300 V-4, ABS, hard luggage, etc. He added a GPS on a trick German made mount that fits real nice. It doesn't have all the bells and whistles of the competition but it's a Honda. I've never ridden it but that's about to change when the parts get here.

Air filter is not reusable. Typical Honda filter paper element wrapped with a fine mesh screen. The four snorkels inside the air box are funny looking aren't they?

_________________
Jarrod
'01 RC51 #896 (track)
'01 RC51 #158 (street)
'06 Big Ruckus (battle scooter)
'08 Rincon
In track day club limbo #171
California Superbike School corner marshal @ NJMP

"...and it all adds up"


Sun Jul 10, 2016 2:00 pm
Profile WWW
Assholio Supremo
User avatar

Joined: Mon Nov 01, 2010 3:34 pm
Posts: 2808
Location: Danville, PA
What I ride: Look over there ---------->
Location: Danville, PA
Post Re: ST1300 trouble
Yeah, those snorkles are definitely sized for TORQUE!

_________________
Rich Q.
'07-08 Yamaha R6 - Race "the Tiger Bike"
'04 Aprilia Tuono - Street/coaching
'06 KTM XC-W 200 - braaap!
'14 Zuma 155 - Yeah, it's striped, too.
CCS Expert #128
EvolveGT coach #128

Thanks to my 2017 sponsors! METRIC DEVIL MOTO / PIRELLI TIRE | SCORPION | WOODCRAFT | VORTEX | PARTS CLUB | HAZARDOUS RACING
GET IT!!! http://www.richquinlan.com


Sun Jul 10, 2016 2:54 pm
Profile WWW
Sharp-Sighted Shooter of Substantially Separated Steels (but can't hear shit)
User avatar

Joined: Sat Jan 29, 2011 12:28 pm
Posts: 1573
Location: bloomsburg, midnight oil garage.
What I ride: CBR1000RR
Location: Bloomsburg, PA
Post Re: ST1300 trouble
Mentch171 wrote:
The four snorkels inside the air box are funny looking aren't they?

Yeah. Better get some velocity stacks. Uncork that sleeper. :D

_________________
...and the pileS keep growin'...


Sun Jul 10, 2016 9:30 pm
Profile
Assholio Supremo
User avatar

Joined: Mon Nov 01, 2010 3:34 pm
Posts: 2808
Location: Danville, PA
What I ride: Look over there ---------->
Location: Danville, PA
Post Re: ST1300 trouble
I was thinking a small Nitrous bottle in one of the saddlebags.. :)

_________________
Rich Q.
'07-08 Yamaha R6 - Race "the Tiger Bike"
'04 Aprilia Tuono - Street/coaching
'06 KTM XC-W 200 - braaap!
'14 Zuma 155 - Yeah, it's striped, too.
CCS Expert #128
EvolveGT coach #128

Thanks to my 2017 sponsors! METRIC DEVIL MOTO / PIRELLI TIRE | SCORPION | WOODCRAFT | VORTEX | PARTS CLUB | HAZARDOUS RACING
GET IT!!! http://www.richquinlan.com


Mon Jul 11, 2016 8:34 am
Profile WWW
AMA superstar
User avatar

Joined: Sat Jul 19, 2014 1:56 pm
Posts: 349
Location: bloomsburg
What I ride: ferris zero turn
Location: Bloomsburg, PA
Post Re: ST1300 trouble
wowwww.... that makes me nervous

_________________
-Micah


Tue Jul 12, 2016 1:49 pm
Profile
Assholio Supremo
User avatar

Joined: Mon Nov 01, 2010 3:34 pm
Posts: 2808
Location: Danville, PA
What I ride: Look over there ---------->
Location: Danville, PA
Post Re: ST1300 trouble
dapucker1 wrote:
wowwww.... that makes me nervous


Some moth balls in the trailer should help. I made a circle around my ATV and it kept 'em away all year.

_________________
Rich Q.
'07-08 Yamaha R6 - Race "the Tiger Bike"
'04 Aprilia Tuono - Street/coaching
'06 KTM XC-W 200 - braaap!
'14 Zuma 155 - Yeah, it's striped, too.
CCS Expert #128
EvolveGT coach #128

Thanks to my 2017 sponsors! METRIC DEVIL MOTO / PIRELLI TIRE | SCORPION | WOODCRAFT | VORTEX | PARTS CLUB | HAZARDOUS RACING
GET IT!!! http://www.richquinlan.com


Tue Jul 12, 2016 1:50 pm
Profile WWW
AMA superstar
User avatar

Joined: Sat Jul 19, 2014 1:56 pm
Posts: 349
Location: bloomsburg
What I ride: ferris zero turn
Location: Bloomsburg, PA
Post Re: ST1300 trouble
good idear

_________________
-Micah


Tue Jul 12, 2016 1:51 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 24 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.